1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Weird beep at bootup may be a problem,..please help

Discussion in 'Hardware' started by Xenos, Dec 7, 2001.

Thread Status:
Not open for further replies.
  1. Xenos

    Xenos Thread Starter

    Joined:
    Oct 7, 2001
    Messages:
    70
    This problem has just occured to me today. I have my computer set up where a person needs to enter a password to get into my BIOS or have the computer boot up. Normally, when I turn on my computer, the "enter password" comes up immediately. It was delayed, and for a moment I was thinking I wasnt going to be able to get into my computer. It looked like it said it didnt detect my hard drive or something. All I know is that I got two quick short beeps(sounded internal in the computer), THEN I got my normal POST beep. If was a POST beep problem, the beeps would have sounded the same. But the 2 beeps I heard before the POST beep sounded shallow and tinny, not the same type of beep my POST does. I have heard my POST give me errors due to improperly installed vid card, so I know what the beep sounds like when there is a problem. I hope this doesnt mean that my hard drive is going to crash. I have no clue what this means, all I know is that this has never happened before in the past. Any ideas on what it could be? My system specs are:

    AMD 1 Gig athalon processor
    A7V133 Socket A motherboard
    128 Megs of RAM
    Windows 98 SE
    (i scanned for viruses and found none)

    Any help would be greatly appreciated.
     
  2. swwelsh

    swwelsh

    Joined:
    Jul 7, 1999
    Messages:
    389
    Beep codes are specific to the motherboard's bios. See what type of bios you have and then look up the beep codes for it (at many different sites on the net) It sounds like you got 2 short 1 long, see what that means
     
  3. Xenos

    Xenos Thread Starter

    Joined:
    Oct 7, 2001
    Messages:
    70
    The 2 beeps I get before the actual POST beep are a different pitch, a totally different sound than the POST beep. When I had a vid card problem i got one long beep, and the 2 short ones. They sounded exactly the same, only different by the length they beeped. The different sounding beeps are what concern me. I can still boot up and everything. Things seem normal, but I never got those 2 beeps before my POST beep. Ever. That is why I am concerned. :( Any more ideas?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/61066

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice