1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Weird columns of pixels showing on screen

Discussion in 'Windows Vista' started by Hegstatic85, Jan 20, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. Hegstatic85

    Hegstatic85 Thread Starter

    Joined:
    Jan 20, 2011
    Messages:
    2
    Hi everybody, was wondering if anyone could offer and explanation to what is happening on my screen.
    I'm using Windows Vista Service Pack 2 and 2 days ago, my screen suddenly started showing these columns of green pixels...they are like train tracks..as in they bunch together in groups of 8 with lines of pixels parallel to each other...

    you see it most clearly as windows is starting up on a dark background, it seems there are 6 columns that take up the length of the screen they move and flicker as I move the mouse.

    I have 2 monitors and the appear on both monitors, so I dont think there is anythig wrong with them, i disabled the better graphics card I had installed myself, and reverted back to the one that came with my pc, but they were still here after doing this, however not as noticeable so I dont think its my video card. I havn't installed anything in the last few days so not sure as to what could be causing it...my Norton scans are coming back clear!!
    This screenchot is of the desktop http://tinypic.com/view.php?pic=549jzs&s=7

    Any suggestions you have would be greatly appreciated!!
     
  2. Noyb

    Noyb Trusted Advisor

    Joined:
    May 25, 2005
    Messages:
    20,917
    First Name:
    Jay
    Interesting .. I saw a similar RR Track pattern yesterday on a HP laptop running Vista
    Then the pattern would change to the attached .. and Vista would not boot.
    Even after performing a fresh install on a tested HDD .. The display and non-booting problem still existed.
    I had to run an external Monitor to see all the Screen .. and it had the same display problem

    The owner and I were thinking Mobo problems .. Since my Acronis Boot CD would not even display correctly.
    I was wondering about doing a RAM test .. But didn't.

    Sorry, I can't help more .. And welcome to the TSG forum
     

    Attached Files:

    • Clip.jpg
      Clip.jpg
      File size:
      179.8 KB
      Views:
      156
  3. Hegstatic85

    Hegstatic85 Thread Starter

    Joined:
    Jan 20, 2011
    Messages:
    2
    Thank you for the rely, right now my operating system is functioning normally apart from teh pixel problem, so I can be thankful for that!!
     
  4. Noyb

    Noyb Trusted Advisor

    Joined:
    May 25, 2005
    Messages:
    20,917
    First Name:
    Jay
    I'd have to check back with the owner .. But I was thinking the problem started with a display problem and got worse.
    The only reason he brought it to me was because he knew I had the hardware to read the HDD externally and extract his data.

    I can only suggest .. Do you have your data backed up .. and maybe run a RAM test ??
    I was also wondering about a PSU problem .. but this was a laptop.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/975780

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice