1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Weird Connection Problem...Personal Webserver and Media Disconnected

Discussion in 'Networking' started by hopefulcd, Oct 27, 2007.

Thread Status:
Not open for further replies.
  1. hopefulcd

    hopefulcd Thread Starter

    Joined:
    Oct 27, 2007
    Messages:
    1
    I have 2 problems that I'm sure if they're related or not.

    Here's the 1st issue:
    First, my network setup is:
    1. a main computer (hooked directly to the internet via ethernet),
    2. a computer in my room (wireless D-link adapter)
    3. a notebook-pc that is just a few months old (internal wireless adapter)
    *NOTE: all computers on the network share the same internet ip address.

    Last night I decided that I would turn the computer in my room into a personal home webserver.It took me about an hour or two to set up, but afterwards I was able to view the computer in my room from both my internal ip address(192.168.1.66) and the public ip address(76.193.xxx.xxx). I guess I was feeling brave at the time, so I then decided to try to set up another webserver on the main computer...BIG mistake. You can't have two webservers on the same ip address.
    First off, in setting the second webserver up, I had to disable the first webserver from the router and stop the services from running. Then, once I set everything correctly on the second webserver, I could only view the computer from the http://localhost or internal ip address (couldn't view it from the public ip address/domain name like the first webserver that I set up). After noticing this problem, I removed the second webserver from the main computer and undid what I changed on the router. After starting the services back on the first webserver, I can only view the http://localhost or internal ip address (can't view it from the public ip address/domain name).

    The 2nd issue has to do with my notebook-pc.

    Today, I've basically been trying to fix problem number 1.However, in trying to fix it I stumbled upon this 2nd problem. I noticed that my notebook-pc was unable to ping anything. It can't ping itself, other network computers, the router, any internet site, etc. I tried using both the names and the ip addresses for all, but still no luck. This is really weird because I still have an internet connection that works on both the notebook and the other computers. I think my main issue, from what I've gathered so far is this:

    I ran an ipconfig/all on the notebook-pc and found that I have three areas that say "Media State:...Media Disconnected".
    1. Ethernet adapter Local Area Connection
    Media State:. . . : Media Disconnected
    2. Tunnel adapter Local Area Connection*6
    Media State:. . . : Media Disconnected
    3. Tunnel adapter Local Area Connection*9
    Media State:. . . : Media Disconnected

    I'm not really too sure on how to go about fixing these problems. If anybody knows someway that may fix them it would be greatly appreciated. :)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/644457

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice