1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Weird Error msg...MyYahoo Page ALL messed up..impacting other pages!

Discussion in 'All Other Software' started by carrie640, Nov 15, 2011.

Thread Status:
Not open for further replies.
  1. carrie640

    carrie640 Thread Starter

    Joined:
    Jul 22, 2004
    Messages:
    97
    I am using Firefox (up to date) with MyYahoo as the home page. A few hours ago, I noticed that this page is not displaying correctly. I would totally post a picture, but my SNIPPING TOOL is no longer working (GRRR!!).

    Anyway....The only things done to the computer today was a critical windows update at 730am (laptop worked fine even after that) and then I cleaned out the temp files this evening. I attempted a system restore, but the display is still being crappy.

    The really strange thing about this, is that on another website I use frequently, I am getting an error that may relate to the Yahoo problems, even though the website has nothing to do with Yahoo. It displays correctly, but I can't do searches in it as I used to be able to.

    Here is the error: typeerror Yahoo.widget overlay is not a constructor

    I did try and search for the error, but nothing exactly matched. A lot of thing about this thing (whatever it is), but nothing that I would understand nor anything about a problem with it (mainly programming info).

    Any insight would be greatly appreciated (as always!) :)


    **Should add everything displays just fine in IE**
     
  2. carrie640

    carrie640 Thread Starter

    Joined:
    Jul 22, 2004
    Messages:
    97
    Update: on the Yahoo mail page (which is messed up, as well), There was a msg at the top of the screen that said something about turning off automatic page updates. I have NO idea what that meant, but I did it, anyway....and that cleared up that page. Front page is still botched and I have no msg prompting me about the page updates :(
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1027059

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice