1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Weird folders keep popping up during start-up!

Discussion in 'Hardware' started by Mische, Jan 8, 2011.

Thread Status:
Not open for further replies.
  1. Mische

    Mische Thread Starter

    Joined:
    Jan 8, 2011
    Messages:
    1
    Hi there, I'm new here, and it's great to meet all of you. I know it's kind of awkward to just go right ahead with the serious stuff, but this problem has been bugging me for quite some time already. I hope you all understand. I've recently upgraded to Malwarebytes Pro and that's when things started to go insane. I was currently using Avast during that time, and I noticed that my system became really slow especially during start-up. It actually took like three minutes for me to logon to my user account, when it only took around 5 seconds before I upgraded my Malwarebytes. Anyway, I did some research and they said Avira would be more compatible with Malwarebytes Pro, so I downloaded it and deleted Avast. There was also an instruction that showed how to get rid of the nag screen that comes out everytime you open Avira. My mistake was I followed it. Here are the steps I did: 1. I opened my computer to safe boot and went to the administrator account (my account was different, though), which, in hindsight, was the second mistake I think I made 2. I went to Control Panel, clicked on C:, went to programs and the Avira folder, then disabled notify.exe 3. I shut down and turned on my computer again. After that, I noticed that it still took an eternity for my computer to start. Sometimes, programs would open really slow, and websites would hang in the middle of their operation. What's really worse is that the desktop folder kept opening every time I start my computer. Sometimes, UTorrent would also open as well. It's ironic that after painstakingly avoiding one popup, I now have two of them. It's really frustrating. Anyway, I've switched to AVG and followed the steps Malwarebytes gave about system freezing (http://forums.malwarebytes.org/index.php?showtopic=10138&st=0&p=181018&#entry181018). It worked well. However, I'm left with more problems than I imagined, I'm afraid. Anyone have an idea on how to resolve this problem? Kind regards, Mische
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/973495

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice