Weird Graphics Issue 9800GT

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

siryak

Thread Starter
Joined
Sep 6, 2009
Messages
3
Ok here is my situation. As you can see in the picture below something odd is going on here. This graphical error is happening in all games.(I tried Crysis as well with the same results)

Any ideas what is causing this? I am running Windows 7 64-bit Pro RTM with a 9800GT, Q6600, & 4GB of RAM with all settings on high. I don't think it is an overheating issue because it does it even whenever I first start playing. I have tried turning on triple buffer and V-Sync to no avail as well.

Yah that big wall in the sky is not supposed to be there!

Any ideas on what might be causing this?

Also I have tried running it with 100% fan as well as rolling back the driver to 186.18 to no avail. SpeedFan reports the GPU to be running at about 78-83C under a load.(This was down to about 58C with 100% fan)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top