1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Weird green font in videos.

Discussion in 'Multimedia' started by goku262002, Nov 11, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. goku262002

    goku262002 Thread Starter

    Joined:
    Aug 22, 2005
    Messages:
    86
    this weird green font has been showing up in my videos as of late heres a sample:
    [​IMG]
    Its been in both my media player classic and windows media player 6.4. how do i get rid of it? thanks for the help.
     
  2. fairnooks

    fairnooks Banned

    Joined:
    Oct 1, 2007
    Messages:
    5,251
    I think those are index/stream information markers that are put in either by an encoder program or capture program. There should be a setting somewhere to turn them off and prevent them from being included in the video.

    If you aren't the producer of the videos I don't think there's much you can do...the person who made them put them there.
     
  3. goku262002

    goku262002 Thread Starter

    Joined:
    Aug 22, 2005
    Messages:
    86
    I have allot of video plugins for video formats. guess i can name them off:

    ~AC3Filter
    ~FFDShow
    ~FHG Radium
    ~K-lite codec pack
    ~Lazy man's MKV
    ~Matroska Pack
    ~VobSub
    ~Divx
    ~Xvid

    the green font is not showing up in one player its called "VLC player" i guess i can make that my main player but it has diffculties with other things running.

    This green font is on every video now unless 1 person is distributing every known video on the planet theres a codec thats doing this.
     
  4. fairnooks

    fairnooks Banned

    Joined:
    Oct 1, 2007
    Messages:
    5,251
    Then its probably one of the encoder/decoders that has a buried setting somewhere. Maybe one that uses directshow since VLC media player doesn't? Of those listed above, I don't have the Matroska, MKV or the FHG Radium on my system if that perhaps helps.

    Hopefully someone who knows exactly what's causing it will browse by.

    <edit> p.s. also don't have vobsub
     
  5. MysticEyes

    MysticEyes Banned

    Joined:
    Mar 30, 2002
    Messages:
    4,825
    You sure got a lotta stuff (codecs/filters) installed.

    This is probably the OSD of ffdshow. Sometimes ffdshow's settings get corrupted and the OSD might get turned on.

    To configure ffdshow, go to

    Options -> Filters -> ffdshow video decoder and untick OSD in the left column. You can also check other settings there.
     
  6. goku262002

    goku262002 Thread Starter

    Joined:
    Aug 22, 2005
    Messages:
    86

    my god thanks soo much that was the problem! for once, a problem was solved here :D!!
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/650787

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice