Weird modem ping times

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Ataraxis

Thread Starter
Joined
Nov 16, 2011
Messages
3
Hi guys, trying to troubleshoot my intermittent internet issues with comcast.

Started seeing a strange pattern in trace route ping times. That being a good ping time to the router, then a higher ping time to the modem, then a lower ping time to the next node on the route. Here's an example:

1 192.168.1.1 (192.168.1.1) 1.392 ms 0.628 ms 0.663 ms
2 71.238.0.1 (71.238.0.1) 21.417 ms 28.924 ms 29.420 ms
3 te-8-2-ur02.canton.mi.michigan.comcast.net (68.85.85.89) 11.326 ms 10.439 ms 12.213 ms
4 te-8-1-ur02.plymouth.mi.michigan.comcast.net (68.87.190.113) 11.899 ms 10.910 ms 12.173 ms
5 te-8-2-ur02.westlandotn.mi.michigan.comcast.net (68.87.190.109) 12.067 ms 10.807 ms 14.294 ms
6 te-0-4-0-3-ar01.pontiac.mi.michigan.comcast.net (69.139.254.186) 27.740 ms 22.977 ms 24.733 ms
7 pos-3-3-0-0-cr01.chicago.il.ibone.comcast.net (68.86.90.109) 30.568 ms 30.429 ms 29.707 ms
8 pos-1-13-0-0-cr01.350ecermak.il.ibone.comcast.net (68.86.88.94) 30.954 ms 30.620 ms 46.876 ms
9 pos-0-13-0-0-pe01.350ecermak.il.ibone.comcast.net (68.86.87.250) 27.627 ms 27.721 ms 29.159 ms
10 66.208.228.202 (66.208.228.202) 29.446 ms 29.543 ms 28.785 ms
11 209.85.254.128 (209.85.254.128) 29.468 ms 30.079 ms 29.013 ms
12 209.85.248.222 (209.85.248.222) 46.364 ms 48.168 ms 64.701 ms
13 66.249.94.46 (66.249.94.46) 48.028 ms
66.249.94.54 (66.249.94.54) 53.544 ms
66.249.94.46 (66.249.94.46) 46.914 ms
14 iad04s01-in-f103.1e100.net (72.14.204.103) 47.721 ms 49.829 ms 46.440 ms

Why might that occur, and does it indicate that the modem is causing my woes?
 
Joined
Jul 29, 2001
Messages
21,334
This is milliseconds we are talking about here, it takes a thousand milliseconds to make one second. tic
 

Ataraxis

Thread Starter
Joined
Nov 16, 2011
Messages
3
Heh yes, but it is a pattern, a statistically significant amount of time, and I was curious why it might be happening.
 
Joined
Aug 1, 2003
Messages
51,988
The ping to the modem is only 0.663 ms. I don't know how much faster it could be.

71.238.0.1 traces to Comcast on Westland Drive in Livonia, Illinois. How far are you from Illinois?
 

Ataraxis

Thread Starter
Joined
Nov 16, 2011
Messages
3
Nah the router is .663 ms, 71.238.0.1 is the ip of my modem, which is pinging 29ms, so the jump from my router to my modem before it even goes beyond my house is more than the pings that go out beyond my house.
 
Joined
Jul 29, 2001
Messages
21,334
Mine takes 39ms to the first hop which is more than likely the central office. Mine seems pretty speedy for my limited bandwidth.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top