1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Weird problem, cant think of apt title.

Discussion in 'Windows XP' started by Ck., Aug 10, 2006.

Thread Status:
Not open for further replies.
  1. Ck.

    Ck. Thread Starter

    Joined:
    Aug 10, 2006
    Messages:
    3
    I'm not sure where to start.

    This is what's been happening. I use FF as a browser and I was one day just surfing the net when it came up with 'page cannot be displayed'. I tried my IE browser but that was the same. I still had internet connection as my MSN was still running.

    On reboot I couldnt get on anything at all, no browser would work and neither would my msn, yet I had a fiddle about with some things and it came up saying somewhere that I had internet connection. Around this time also, I am a member of a few forums and it was showing me as logged in even though I wasn't. No posts where made but it showed me as active ie - my user name was showing that it was moving around the forum looking at different bits of it.

    It was suggested to me that I may have either a virus or I have been hacked so I went on to do a reformat of my hard drive. Everything was fine for a month ish. Then it happened again. This time I was able to sort the problem out by using the system tool to do a system restore to the date that I reformatted.

    The problem has happened again today.

    I'm out of my depth when it comes to what I'm doing so I went to see the people at the local computer shop who suggested I type some things in 'run' and report back to them what it said.

    I did a ping test for google and it said 'could not find host'

    I did an IP config and it came up with the code It said I must type in when I first got my router.

    They said that it sounds like a DNS problem but I dont know what that is or why it keeps happening.

    Can anyone offer any sort of explanation of what's going wrong and why? Thank you.
     
  2. Ck.

    Ck. Thread Starter

    Joined:
    Aug 10, 2006
    Messages:
    3
    Ive just noticed in some other threads that you've requested a copy of what it says in hijack this so Ive done one too to see if that helps.

    Logfile of HijackThis v1.99.1
    Scan saved at 18:44:53, on 10/08/2006
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\Explorer.EXE
    C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Program Files\Messenger\msmsgs.exe
    C:\Program Files\SAGEM\SAGEM [email protected] 800-840\dslmon.exe
    C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
    C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
    C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
    C:\WINDOWS\system32\slserv.exe
    C:\Program Files\Mozilla Firefox\firefox.exe
    C:\Program Files\MSN Messenger\msnmsgr.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\svchost.exe
    C:\DOCUME~1\me\LOCALS~1\Temp\Temporary Directory 1 for hijackthis.zip\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://g.msn.co.uk/0SEENGB/SAOS01?FORM=TOOLBR
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://g.msn.co.uk/0SEENGB/SAOS01?FORM=TOOLBR
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://runonce.msn.com/?v=msgrv75
    R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://g.msn.co.uk/0SEENGB/SAOS01?FORM=TOOLBR
    O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
    O2 - BHO: Windows Live Toolbar Helper - {BDBD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Program Files\Windows Live Toolbar\msntb.dll
    O3 - Toolbar: Windows Live Toolbar - {BDAD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Program Files\Windows Live Toolbar\msntb.dll
    O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
    O4 - HKLM\..\Run: [adiras] adiras.exe
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background
    O4 - Global Startup: DSLMON.lnk = C:\Program Files\SAGEM\SAGEM [email protected] 800-840\dslmon.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1152026656406
    O17 - HKLM\System\CCS\Services\Tcpip\..\{23467B87-591A-484B-8045-ABF0665F2DB5}: NameServer = 80.225.255.50 80.225.255.58
    O17 - HKLM\System\CS1\Services\Tcpip\..\{23467B87-591A-484B-8045-ABF0665F2DB5}: NameServer = 80.225.255.50 80.225.255.58
    O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
    O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
    O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
    O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
    O23 - Service: SmartLinkService (SLService) - Smart Link - C:\WINDOWS\SYSTEM32\slserv.exe
     
  3. Ck.

    Ck. Thread Starter

    Joined:
    Aug 10, 2006
    Messages:
    3
    Does no-one know? :(
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Weird problem cant
  1. Tip1721
    Replies:
    1
    Views:
    322
  2. hurdvialjm
    Replies:
    7
    Views:
    468
  3. gjcdigartntch
    Replies:
    41
    Views:
    1,794
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/491148

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice