1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Weird problem with FTP

Discussion in 'Windows XP' started by JaydR, Jan 18, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. JaydR

    JaydR Thread Starter

    Joined:
    Jan 18, 2003
    Messages:
    5
    HI there,

    I encountered this weird problem with my FTP traffic. I just installed XP on my system. But when I use FTP (I tried 3 programs: WSFTP, 3DFTP and CuteFTP) it really behaves unregular. It tends to stop my download after a few second. So it initially starts the download normally, but then after a few seconds (5 - 20) it just stops. But then again, sometimes it doesn't and completes the download.

    HTTP traffic works fine.

    I am connected through a server running sygate manager, which is connected trough a USB ADSL modem (but I changed nothing there, and this worked fine with win2k)

    Oh yeah, I installed a new LAN card cause XP didn't like the old one. But ths couldn;t be the problem right, cause http etc. works fine??

    Appreciate any comments!

    Thanks.

    J.
     
  2. Del

    Del

    Joined:
    Aug 31, 2001
    Messages:
    3,452
    You could try using IE as an FTP uploader.
    In the address window, type:
    ftp://username:[email protected]
    and hit enter. Drag the file you want to upload and drop it on the site. See if this does any better.
     
  3. JaydR

    JaydR Thread Starter

    Joined:
    Jan 18, 2003
    Messages:
    5
    Thanks in advance!

    But no alas, it doesn't...

    I tried downloading several files... no result... I donnot run any firewalls... I can connect normally to any FTP server, i get all the DIR-listings I want... but oh no downloading it too much to ask...

    Very annoying cause I backed up my data on an FTP server, which is realy handy after a re-install of my computer...

    any more suggestions??

    Thanks!
     
  4. JaydR

    JaydR Thread Starter

    Joined:
    Jan 18, 2003
    Messages:
    5
    Maybe this sounds stupid, but could it have something to do with my duplex settings of my LAN card???

    J.
     
  5. JaydR

    JaydR Thread Starter

    Joined:
    Jan 18, 2003
    Messages:
    5
    :p

    It was, after all, my LAN-card... stupid thing buuged while downloading through FTP. Very hard to trace such errors... it seems to work perfectly... but after thorough testing it apears the opposite.

    So: DONT BUY the LANCARD of sweex essentials...
    these designers need to get rid of their dipers and learn to test their stuff before putting it on the market...

    (too bad they are dutch... like I am...) LOL...

    Cheers!

    J.
     
  6. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,334
    I really doubt I would ever try a NIC made by any company named Sweex. Stick with name brand stuff like 3Com, Netgear and Linksys. Is your FTP server running on XP on a non standard FTP port other than 21?
     
  7. Del

    Del

    Joined:
    Aug 31, 2001
    Messages:
    3,452
    Glad to hear you got it up and running..
     
  8. JaydR

    JaydR Thread Starter

    Joined:
    Jan 18, 2003
    Messages:
    5
    port was just good old 21
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/113914

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice