1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Weird problem with laptop

Discussion in 'Hardware' started by Specsnow, Oct 5, 2008.

Thread Status:
Not open for further replies.
  1. Specsnow

    Specsnow Thread Starter

    Joined:
    Oct 1, 2006
    Messages:
    116
    Hi there,

    I have an Averatec 2300 laptop with a pretty weird problem I just can't figure out. The laptop runs great, no problems at all with the way it runs. But if I shut it off, when I go tot run it back on, it will not turn on. The lights will come on, and the drives will spin, but it won't post. (Not a screen problem. I am sure of it.) In order to get it back on, I have to unplug the power cable and remove the battery for about 5 minutes, and then I pop the battery back in and it will turn on fine. It is just a little annoying because I have to do that EVERY time I turn it on.

    Any ideas on how to fix this? Or anybody with a similar problem?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/756492

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice