1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Weird problem with ME

Discussion in 'Earlier Versions of Windows' started by metavoyer, Sep 20, 2004.

Thread Status:
Not open for further replies.
  1. metavoyer

    metavoyer Thread Starter

    Joined:
    Feb 14, 2002
    Messages:
    284
    For about two months now I have had this problem with systray and windows explorer. Though systray shows up and is checked in my MSCONFIG startup list it doesnt show up in the close programs box (cntrl+alt+del). Also have this intermitant problem with windows explorer not opening on the screen though it shows multiple instances in the close programs box. While on line clicking on MSCONFIG then trying to X out of it gets me a bsod. Some how I feel that these things are related but for the life of me I cant figure out what the problem is......HELP please.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/276190

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice