Weird problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lehatche

Thread Starter
Joined
Jul 26, 2004
Messages
668
I have a Compacq Presario S6000NX that is continuiously power up then shuting down. When I first set it up it booted fine except for a 5 second "Floppy drive failure warning". I disconnected the floppy drives power and ribbon cable but the warning still appears. I then, over a period of 12 hours turn it on and then off for several hours but always plugged in. Then this morning I found the computer booting up shuting down on it's own. I had shut the computer off last night and I had left it pluged in. Any one have an idea?
 
Joined
Apr 10, 2000
Messages
9,282
I call it a boot-loop.

How far into the boot process does it get? What is on the screen when it reboots?
 

lehatche

Thread Starter
Joined
Jul 26, 2004
Messages
668
It goes through the bios, recognizing hardware. It does not go into windows.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top