1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Weird Site-Specific Connectivity Problems

Discussion in 'Web & Email' started by Propeller0324, Jun 6, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. Propeller0324

    Propeller0324 Thread Starter

    Joined:
    Jun 6, 2006
    Messages:
    1
    Hello, folks... this is driving me out of my tree.

    My web connection (wireless DSL) is suddenly failing to load (or blocking?) certain regularly-visited pages. It loads some others painfully slowly, and pulls up most -- but not all -- others with no problem at all, including randomly entered top URLs I don't normally visit.

    Examples of pages I cannot access: Flyertalk.com, which I visit almost daily... the post-login page of Hotmail.com... Hilton.com... and CNN.com... I mean, about half my usual, bookmarked racetrack is suddenly dead. I just get 60 seconds of trying, then the "The page cannot be displayed" message. (The other half of my "Favorites" load just fine, and with those that are cookie-d, I see my usual welcome.) Some Yahoo! sub-top-level pages load incredibly slowly or not at all, but that could just be Yahoo! being Yahoo!.

    Not all the inaccessible pages are regular stops, though. About 20% of the random well-known URLs I entered refuse to come up.

    Email works fine.

    It feels like my IP address or SMTP particulars may have been messed with, either by a Windows update, malware or some .dll conflict... but the effect is so irregular, I just don't know where to start. If you have any ideas, or if this sounds familiar, thanks very much in advance!
     
  2. frett

    frett

    Joined:
    Jun 15, 2006
    Messages:
    2
    I can access Google.com but not microsoft.com. I can go to bensbargains.net, but not yahoo.com.

    I have no idea what happened! We have a Linksys router and use Alltel as our DSL provider.

    I've flushed the DNS, I've reset the router, rebooted, wiped the hosts file....

    HELP!!!
     
  3. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    Try this:
    Open the Linksys router. 192.168.1.1 on Setup tab> Basic Setup tab, enable MTU: and set it to Size: 1492 click Save Settings button and close. Try connecting to the website.
     
  4. frett

    frett

    Joined:
    Jun 15, 2006
    Messages:
    2
    I tried that and entering other MTU amounts with no luck. I had read that same suggestion elsewhere, but I had no luck.

    I finally got it working by saving my configuration, resetting it to the Default settings, and then re-installing the saved configuration. For some reason it worked.

    The new problem is that I now cannot restrict the access of certain PCs. Previously I have been able to keep certain MAC addresses and IP addresses from hitting the Internet, and now NONE of the Access Restrictions work. Every machine has access all the time. I've tried erasing them all, deleting them all, trying different IP addresses, etc.

    It's weird but that's a problem for another week.

    Thanks for the reply!!!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/473323

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice