Weird SMTP Message

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

stufine

Thread Starter
Joined
Jul 27, 2001
Messages
364
I am trying to send an attachment with an email However when I try to send it I get an error message saying it could not find the SMTP server mail.frognet.net. This used to be my SMTP server a long time ago. However in my settings my smtp server points to mail.siscom.net.

It only does it with this one file (Excel Spreadsheet) All other files and emails get sent with no problems.

I am using Outlook 2000 on a Windows NT machine.

I have deleted the account and readded it using the correct addresses and I get the same results.

Anyone have any ideas?
 
Joined
May 14, 2003
Messages
379
If it's only that one file causing the problem, try zipping it to change the file extension and see if that works.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top