1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Weird Symbols at Windows 7 Boot Screen

Discussion in 'Windows 7' started by Rumblefish, Dec 16, 2011.

Thread Status:
Not open for further replies.
  1. Rumblefish

    Rumblefish Thread Starter

    Joined:
    May 7, 2009
    Messages:
    33
    I have this problem, which might, or might not be affecting system performance, as I have no idea what might be its root cause.

    My Windows 7 Boot Screen looks like in this picture.

    [​IMG]

    I remember it happened immediately after I completed the final step of a procedure which supposedly had to convert my hard drive partition structure to take advantage of UEFI without formatting, and it worked except that it might have left this behind. I could dig up the guide I followed at the time, if it's absolutely necessary, and until I try to remember the URL's, here is basically what it consisted of.

    1. Download a Linux Live CD.
    2. Use a tool there to create a UEFI boot sector in a cylinder on the drive in the unpartitioned space.
    3. Copy Windows Boot Info there.
    4. Use Startup Repair from Windows 7 x64 CD to make Windows boot again.

    Everything worked OK, since my HDD was a 1TB Barracuda so its cylinders were big enough for this to work.

    Other problems I have with my Windows, which I am going to stick into this thread, as they all might be connected to each other are.

    1. General boot slowness. Disabling some startup items helped but not by much. This was a problem before I converted to UEFI and is still a problem now.
    2. When I drag items out of the Recycle Bin, their names change to $ASDA123213. When I use the "Restore This Item" command it's fine. I have TeraCopy installed but I am not sure if this is the cause as I have it installed also everywhere at my workplace and no issues there. MS FixIT said something about file and folder corruption, and Recycle Bin corruption and claimed to have fixed it, but it doesn't seem fixed to me. Subsequent runs said "Nothing to fix".
    3. Some quite visible ghosting in most 3D movies. Might be crappy cable HDMA cable, though, waiting on replacement now.
    4. Icons on my Taskbar become white, then they appear again, one by one, every time I reboot.

    Here is some info about my Setup.

    1. Windows 7 x64 SP1.
    2. Notable events in the PC's life - migration to ATI HD 5970, serious driver issues, had to move to Gainward GTX580 Phantom. Migration from BIOS boot to UEFI boot with no HDD format. Ghosting everything from my old Barracuda 1TB to a new one 1.5TB since the old one broke.
    3. New monitor LG D2342P-PN for 3D, not mentioned in my profile on file here. I will update the info.
    4. All other info in my PC Profile is accurate.

    Everything works so far stable, but I was wondering if it wasn't possible to fix these issues anyway.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1031473

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice