Weird symbols in outgoing Outlook Messages

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Iamjo20

Thread Starter
Joined
Sep 1, 2007
Messages
100
I started having this issue recently - when I send a message in Outlook, when the recipient receives it, there are weird symbols in place of dashes and dots:

my original message:


Ok – well, I am reading it – I can take it over for you to see…………




received message:
Ok – well, I am reading it – I can take it over for you to see…………




the text is set to 'plain text; -and this simply started recently..any ideas?

Thanks!

jo
 
Joined
Aug 1, 2003
Messages
51,988
All recipients or just one?

It may be the recipient's default encoding, or even font choice.

If just one person, have that person try opening a mail in a different mail program or browser.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top