1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

weird, unplug usb receiver and computer doesn't recognize; bluetooth fails

Discussion in 'Windows XP' started by maxh2, Aug 23, 2007.

Thread Status:
Not open for further replies.
  1. maxh2

    maxh2 Thread Starter

    Joined:
    Aug 17, 2007
    Messages:
    5
    I'm noticing a really weird problem. I have a thinkpad t60p running winxp pro sp2 with integrated bluetooth.

    I have two logitech mice, both with wireless USB receivers, and I like to switch them out because sometimes I feel like using my right hand and sometimes my left.

    But sometimes when I unplug a receiver, the computer fails to make the "DING ding" usb device leaving sound. When this happens, all of the usb ports stop working. Reinserting the receiver does not fix the problem. Then after awhile, the bluetooth icon in the tray turns read and pops up an error message complaining about not being able to start the bluetooth service.

    I have no idea why bluetooth would have anything to do with these logitech usb receivers, but that's what happens.

    At first I thought my only way to fix things was to reboot, but then I noticed that when I shut Outlook (2007) suddenly I get the USB dinging sounds and everything is fixed.

    Can anyone tell me what is going on and how I can fix this problem?

    Thanks
     
  2. taros14

    taros14

    Joined:
    Aug 23, 2007
    Messages:
    23
    The Bluetooth might be connected internally via USB hubs and when you suddenly unplug the USB stuff, the bluetooth stops working because all the hubs are "disconnected".
    As for the USB not working until after Outlook 07 is shut down ... maybe your computer can't handle the process. How long do you wait until you decide to restart?
     
  3. maxh2

    maxh2 Thread Starter

    Joined:
    Aug 17, 2007
    Messages:
    5
    It's a pretty powerful computer with not a lot going on, just some browser windows open, outlook, maybe a text doc or two; it should be able to handle recognizing the removal of a usb wireless mouse adapter. Besides, at these times in the task manager, they CPU column is hovering at about 98% for System Idle Process.

    I've waited maybe 3 or 4 minutes, then when I start closing windows, bam, right after I close Outlook I get the USB device removal chimes and everything goes back to working right. Kinda frustrating.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/614417

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice