Welcome screen not appearing when selected

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Couchie

Thread Starter
Joined
Jan 21, 2007
Messages
3
The welcome screen refuses to show, even though i've selected "use the welcome screen" under user accounts. Instead I get the classic logon screen. Interesting to note, is that when "use the welcome screen" is selected, there is a black background to the logon, but when it's not selected (when classic mode is actually supposed to show), I get the logon with the default blue background. I've tried going into regedit and activated it manually, (used a 1 value), but I still get the classic logon screen. What's wrong?
 

bicycle bill

Banned
Joined
Jul 11, 2003
Messages
2,092
Couchie said:
The welcome screen refuses to show, even though i've selected "use the welcome screen" under user accounts. Instead I get the classic logon screen. Interesting to note, is that when "use the welcome screen" is selected, there is a black background to the logon, but when it's not selected (when classic mode is actually supposed to show), I get the logon with the default blue background. I've tried going into regedit and activated it manually, (used a 1 value), but I still get the classic logon screen. What's wrong?
Maybe you can unhide the welcome screen.

Welcome Screen - Hide

This setting hides the welcome screen that is normally displayed each time the user logs on to Windows XP Professional. Go to Start/Run/Regedit and navigate to:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer.

Create a new DWORD value, or modify the existing value, called 'NoWelcomeScreen' and edit the value according to the settings (0 = default, 1 = hide). Exit your registry, you may need to restart or log out of Windows for the change to take effect.

Note: Users can still display the welcome screen by selecting it on the Start menu or by typing "Welcome" in the
Run dialog box.
 

Couchie

Thread Starter
Joined
Jan 21, 2007
Messages
3
I followed your instructions and created the 'NoWelcomeScreen' regsitry, but it did not have any effect. I am using Home Edition. When I type "Welcome" in the Run dialog box, I get the standard error message that no such file name exists.
 

Couchie

Thread Starter
Joined
Jan 21, 2007
Messages
3
I already tried that before, unfortunately it didn't have any effect. :(
 

buf

Joined
Nov 4, 2001
Messages
1,998
Thanks JoanYoung for your reply to someone else re: log on screen. Your answer solved my problem; a problem that appeared from "nowhere".
Just thought you'd like to know:D
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top