1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

"Welcome to Setup" screen freeze/keyboard lockup

Discussion in 'Windows XP' started by zerikscythe, May 8, 2007.

Thread Status:
Not open for further replies.
  1. zerikscythe

    zerikscythe Thread Starter

    Joined:
    May 8, 2007
    Messages:
    17
    I recently purchased an entire computer worth of parts from newegg, and have run into a snag during windows installation. (I have built this set up for a friend before and had no probs)

    i completed the computer and went to install windows, to my joy the computer booted up on its first try, and appeard to be succsesfully starting up the windows xp setup. when it get to loading up all the drivers nessissary for windows to install and the status bar at the bottom says starting windows, the screen goes black for a second, then goes to the screen that says "windows installations, Press "Continue" to begin, "r" for repare.. blah, blah.. but the keyboard appears to lockup and become unresponcive.. cant even tun off/on capps lock or numlock.

    thought it might be the keyboard so i borowed a friends... still froze. Ive been scowering the net for ppl w/ simallar issues but alas i havent been able to find anything close. My guesses could be, The mobo itself possibly... the dvd drive i'm useing/or the ribbon (which honestly wouldnt make much sence.. to me anyway) Or the thing i suspect also would be that i need to instal raid drivers.. this to would be odd as i mentiond before that using basically the exact same hardware and OS for my friend, and he didnt need to intall 3rd party raid. ANY advice on this would be much appriciated.. Thanks for reading
     
  2. zerikscythe

    zerikscythe Thread Starter

    Joined:
    May 8, 2007
    Messages:
    17
    my signiture should display my hardware.. if not

    Intel Pentium D 945 Presler 3.4GHz LGA 775
    -------------------------------
    Kingston 4GB DDR2 SDRAM DDR2 667 (PC2 5300)
    ----------------------------------------
    2X Western Digital Caviar 500GB 7200 RPM 16MB Cache SATA 3.0Gb-s Hard Drive
    -------------------------------------------
    BFG Tech GeForce 8800GTX 768MB 384-bit GDDR3 PCI Express x16 HDCP Video Card
    --------------------------------------------
    Windows XP Media Center Edition 2005
    -------------------------------
    Intel LGA 775 Intel G965 Express ATX Intel Motherboard
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/571044

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice