What are the default admin permissions on the Program FIles Folder?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

TheOutcaste

Thread Starter
Joined
Aug 7, 2007
Messages
9,028
Can someone tell me what the permissions for the Builtin\Administrator group is for the Program Files Folder (Properties | Security). The system I'm working on has NO permissions for the administrators group (which I understand may be normal), and Read, Read & Execute, and List Folder Contents for the Users group (I can't remember the other groups/accounts right now). I don't have a 2nd Vista system to look at, and can only access this one remotely (using PC Helpware).

I'm helping a friend with a gateway laptop running Vista Home Premium recover from gateway's botched attempt to fix things (she now has 3 windows.old folders taking up 25% of her hard drive, and gateway support was only able to re-install a couple of her apps).

I can download the drivers, and pull the installers off the recovery partition, and I know how to take ownership and assign permissions to the Program Files folder so I can clean up some junk, but want to know what the defaults are so I can set them back once I'm done.

TIA

Jerry
 
Joined
Jan 18, 2008
Messages
42
sorry, i was hoping to return the favor ><
my google searches came up useless but i would guess that they would allow admins on default to have full control, modify, read and execute, read, and write just like with the xp defaults... idk though

just sharing my thoughts ^^
 

TheOutcaste

Thread Starter
Joined
Aug 7, 2007
Messages
9,028
sorry, i was hoping to return the favor ><
my google searches came up useless but i would guess that they would allow admins on default to have full control, modify, read and execute, read, and write just like with the xp defaults... idk though

just sharing my thoughts ^^
Appreciate the effort. I'd agree the default should be Full Control, but this system had nothing for the Admin Group, not even read, which just doesn't seem right. It seems to work just fine though, so maybe that's normal
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top