what happened here

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

paranoid bob

Thread Starter
Joined
Sep 4, 2004
Messages
37
I'm new at this and security is my main issue before I go "surfing". Last night while trying to download a zip program, my av kicked up and started scanning. While this was happening, Zone Alarm started connecting to Zone Labs without prompting( I had disconnected at the start of the alert). AVG
found and "healed" the infection. It was "trojan horse irs back door.sd ...bot.34.bo". After, I checked ZA logs and found three programs activated but not by me and I don't use them.All three were asking for access
to the internet but I denied them. I'm paranoid bob,remember? Those programs were: (i) files and transfer settings wizard, (ii)trivial files transfer and (iii) run dll as an app. I'm running XP and recently formatted but haven't had a chance to do updates(dial-up takes forever). Wwhat happened? Was I hacked? What are these programs used for and why did they activate without me asking? Remember, I'm a newbie, so make it easy for me to understand and I thank you ahead of time for any help.
 

paranoid bob

Thread Starter
Joined
Sep 4, 2004
Messages
37
thnx Nok1,
I have did what you said and saved the log file for hijack this. Please tell me
what I do next and how to post a log file
 
Joined
Feb 15, 2004
Messages
826
Please copy the log here and someone will help you. Make it a new hijackthis log though.
 
Joined
Sep 9, 2001
Messages
1,930
Bob: Be sure that you updated HiJackThis, then run another scan. Highlight the entire scan results and press Control+ C. This will copy the selection to your Clipboard.
Navigate to this posting and click Post Reply. Left click in the reply window, and press Control+ V. This will Paste whatever is on our clipboard into the reply field.
One of the experts will advise you further about what to do then.
Good luck.
 

paranoid bob

Thread Starter
Joined
Sep 4, 2004
Messages
37
Sorry folks, but I got impatient. I have formatted and lost everything. I thank you for your help and wonder what you can tell me about those programs. Anyways, now I know where you are and I'm sure it won't be long before I'm back with more questions.Don't go too far away.
 

paranoid bob

Thread Starter
Joined
Sep 4, 2004
Messages
37
Thank You folks,
I apologize for my impatience but I pulled the plugs and went to a knowledgable friend with my tower. After some tests and yet another format we finally found the problem. Sasser. Now it's gone and I'm updated with better av protection and firewall.
I'm still learning and I'm sure I'll be around with more questions and more problems. It's good to know that there are people there to help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top