What is http://log.go.com/log?srvc???

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

broosa

Thread Starter
Joined
Dec 6, 2002
Messages
18
My son tries to watch TV shows on Disney. At some point he is redirected to A T & T Web Site Finder with the message, "Sorry, we could not find "http://log.go.com/log?srvc" ". What is this and why are we being redirected? I've looked on the Disney website but can't find Tech Support anywhere!!! Does anyone have any idea what this is and how to resolve? The problem started about the time I uninstalled Norton and installed the AVG Free Anti-Virus software. I uninstalled this and switched to Bell South to see if the problem was resolved, but it didn't correct this issue.
 
Joined
Oct 26, 2005
Messages
588
Er...sorry that is only a phrase that is part of my profile it seems that this is a problem with their website and there is not much you can do to repair it sorry:eek:
 

broosa

Thread Starter
Joined
Dec 6, 2002
Messages
18
Yes - after I sent the reply I realized that had nothing to do with your response. Sorry to hear there is nothing I can do - thanks for the info.
 
Joined
Oct 5, 2007
Messages
9
I know you said that this has nothing to do with your post but in respose to the guy who asked the question about the log.go.com thing, I was trying to watch a video on ABC and the same thing happened to me too. Just moments before if had been looking at phones and stuff on AT&T. Do you think that it has anything to do with that. I had been able to watch the videos before that time so I was not sure. Sorry that thish does not relate to you post again. Thanks.:confused:
 
Joined
Oct 5, 2007
Messages
3
I am having the same problem, and I havd a Dell computer... and get rerouted. I don't think it has anything to do with AT&T, because I didn't go there... Not sure what the problem is but I've only experienced it with ABC.com.
 
Joined
Oct 5, 2007
Messages
3
Not sure what happened to my reply... Hope this doesn't double post. I am having the same problem with ABC.com and not being able to watch shows from there without being redirected. It doesn't have to any other shows just those on ABC.
 
Joined
Oct 5, 2007
Messages
9
I am having the same problem. I cannot watch the full episodes, or when you click on a show, the show clips, ad they are starting to play, I get redirectd.
 
Joined
Oct 5, 2007
Messages
3
Hello All, I keep getting the same message. I've left feedback for ABC regarding it. On the browser that opens up to view the episodes, feedback is on the bottom left hand corner. Click on it to leave feedback for them to fix this issue. Maybe, if enough of us complain, they will get on point with fixing it! Good luck and please post a fix if you find one.
 
Joined
Oct 5, 2007
Messages
3
I'm having the same issue....up until Sunday evening I was able to watch ABC shows w/ no problems. Now tonight I can't get thru a complete episode w/out being redirected to a Dell/Google search page. I have deleted cookies, temp files, and ran defrag. After that I was able to view almost a complete episode until it redirected me after a commercial break. Help please...I desperately need my Grey's Anatomy!
Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top