What is wrong with this picture?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ingeborgdot

Thread Starter
Joined
Aug 2, 2008
Messages
492
Since I have upgraded my OS from Vista to W7 Pro this is what happens to some of my screen periodically.
Notice not all of it is crazy but some of it. I have a Dell Studio 1737.
 

Attachments

ingeborgdot

Thread Starter
Joined
Aug 2, 2008
Messages
492
That is with the most updated driver. I had to have dell fix this for me. We had to use a native driver I think. He just did it for me.
 

ingeborgdot

Thread Starter
Joined
Aug 2, 2008
Messages
492
Not sure. I have not used it enough to know since it was fixed. It does not do it all the time was the problem. It does it periodically after I have been using it for a while. The last I used it this morning it worked fine but it worked fine for a long time before it did it in the first place.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top