what this random conection trouble?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

momtaz

Thread Starter
Joined
Sep 11, 2009
Messages
412
Hello guys..

I am using TP LINK 54M Wireless and ADSL2 modem, connected to my desktop PC acer, OS Windows XP, I have 4Mbps high speed internet, I use the same company for over than 3 years,

recently I started facing some troubles often in my connnection:
1. sometimes I see the small computer icon in the task bar next to the clock has a red cross, mean the computer not connect at all, i check all revices, all software, even change the cable between the TP LINK devise and the computer, but still the same status, and in the same tiem I can access to the internet using my laptop through the same TP LINK devise.. later in evening, I truned the computer on and was connected as usual, the next day the technician guy of the ISP was coming I told him it's working already. !!

2. another day I experiebced another error, I didnt see the red cross, but cannot log in, so I clicked on the small computer icon of the Local Area Connection, in the activity down part, I saw the sent signal 1 and the received 0,I tried to refresh many many times.. was useless, I connected from lapiop and was working properly!! later on I turned the computer and was connected.. and this trouble started to happned around a month ago and 3 or 4 times weekly.. it's something I can't understand or identify this error how come to work sometimes..and not work in others? does it indicate anything wrong in my computer? if yes, what is it? or in the network? if the netwok why whenever I log n from the laptop I can access to the internet as usual.. means the conection is available already,

it could be a well defined error with some others but I haven't experienced it, if any advises or similar error that happened to someone, i will appreciate to share your experience and hear from you accordingly,
many thanks for your time guys..
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top