when i play video i only hear sound not pictures...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jafarjawid

Thread Starter
Joined
Feb 10, 2007
Messages
2
Hi, i was wondering if anyone can help me...

When i play any sort of video file on my laptop, even if i want to watch a trailer online i only hear sound and i dont see any picture.....

i have reinstalled all my codecs... i have installed media player classic, reinstalled all my video applications such as Divx, but i still dont have picture..

i would be very grateful if someone can help me...

Thanks

Jafar
 
O

ODIN 0ERO

are you using WINDOWS MEDIA PLAYER to play your audio/video files?
 

jafarjawid

Thread Starter
Joined
Feb 10, 2007
Messages
2
erm before i was using mainly Divx player, and other players like real one or windows media player, thats when my video was fine....

but now i cannot see picture with any of them, i even used classic media player By Klite which is media player alternative... and its still dont work...
 
Joined
Dec 9, 2000
Messages
45,855
If the problem is relatively recent, you might try a System Restore -- these can be undone if not helpful. Beware of 3rd party codec installers -- many of them are fronts for ad or spyware.


There are a couple of utilities here that may be useful. Try the MS codec checker to see if you have the proper mpeg codec for your player.

http://www.microsoft.com/downloads/...ac-0ab6-4990-943d-627e6ade9fcb&displaylang=en

Gspot can also be helpful.

http://www.headbands.com/gspot/

Can you play videos using this:

http://www.videolan.org/vlc/
 
Joined
Jul 16, 2007
Messages
4
I have the same problem only it happened all of a sudden and I can't fix it codec's are good and everything it just no picture for any video at all nothing I have found has been able to fix this thing. I'm pretty handy with computers but I have no idea.

Windows XP Professional
AMD Athlon 64 Dual Core 4600+
4.00GB Ram
NVIDIA GEOFORCE 7800GTX DUAL SLI
1500GB Hard Drive Space 938 GB USED
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top