When I try to log on (Ctrl-Alt-Delete)- Win XP immeadiately logs me off

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

antrod

Thread Starter
Joined
Aug 3, 2003
Messages
30
I have a Win XP Pro O/S . I can't seem to log on. When I press Ctrl-Alt-Delete the usual "log on to Windows" window pops up, I then type in the user name and password - at this point Windows seems to recognize me but then logs me off after a few seconds.
 
Joined
Jul 11, 2003
Messages
1,429
i have had do deal with this problem before.took me 3 days to fix.
it is related to a virus off some kind.
you could try find some tool to run a virus scan from CD or floppy to try and fix it.
i used a tool that makes a xp run from a cd with some tools on it.
http://www.nu2.nu/pebuilder/

i carn't remember what i did.i ran virus scans and found 500+ viruses but.
do a repair xp install might work.
 

Squashman

Retired Trusted Advisor
Joined
Apr 4, 2003
Messages
19,786
Do you run any type of Anti-Spyware software? (Ad-aware, Spybot, etc...)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top