When Starting Up My PC, I Get 3 OS Choices I have to Choose From

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

CatfishD 🎂

It's my birthday!
Thread Starter
Joined
Jan 3, 2006
Messages
21
I only have one OS that I installed : Windows XP Home Edition SP2.

But for some reason when I startup my computer, I get 3 OS choices in an OS Chooser screen that is black. These are the 3 Choices:

Windows XP Home Edition/fastdetect
Windows XP Home Edition (bootscreen)/fastdetect < What is that?
Microsoft Windows Recovery Console/cmdcons < What is that!?



I took a look in my boot.ini in msconfig (which i don't DARE mess with) and I saw that the BootScreen is the Default OS choice, is this the problem?

After I leave the OS Chooser idle for about 30 seconds, it automatically boots windows normally, it just gets irratating.

Any help would be great, thanks!


ALSO: when i clicked "Check all boot paths" it found that Microsoft Recovery console was not a valid OS, but I still didn't remove it.
 
Joined
Jan 17, 2003
Messages
10,254
What changes did you make prior to this problem?

It is safe to remove the one that is not valid . .
 

CatfishD 🎂

It's my birthday!
Thread Starter
Joined
Jan 3, 2006
Messages
21
I deleted DAEMON TOOLS from the Startup part of the msconfig utility, that's all I remember doing. What about my default OS problem?


EDIT: OK. removed the Microsoft Recovery console because it was invalid, I still have the BootScreen and WindowsXP /fast detect .

Windows XP BootScreen is still my default OS. Now I notice that my startup selection is in "Selective Startup"
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,726
Fire up MSCONFIG and under the BOOT.INI tab, you can check all boot paths. You can then remove any boot path that is not functional.
 

CatfishD 🎂

It's my birthday!
Thread Starter
Joined
Jan 3, 2006
Messages
21
Nevermind, thanks guys, I'm good!

For anyone else that expieriences this slight annoyance, do this:

1. Right click on the My Computer Icon
2. Click Properties
3. Click on the tab "Advanced"
4. Click the "Settings" Button underneath "Startup And Recovery"
5. Uncheck the box to the left of "Time To Display The List of Operating Systems"
6. Click "OK" and Restart your computer, no more OS Selections!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top