Where did that blue thing on the left go? (picture enclosed)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

shreknation

Thread Starter
Joined
Jan 13, 2006
Messages
3
For some reason, the blue menu bar on the left of all of my folders has disappeared. I don't know what it's called, but it normally shows details and system tasks and etc. It's usually in My Computer.

http://tinypic.com/k3wx9x.jpg

See what I'm saying? How can I get this back? Appreciate the help, guys!
 
Joined
Dec 9, 2000
Messages
45,855
Do you mean the folders menu? Just click the folder icon in the toolbar.

If you want the "details" data, select View > Details.
 
Joined
May 30, 2005
Messages
1,244
Go to Start » Control Panel » System » Advanced » Settings (Performance) » Visual Effects » tick Use common tasks in folders
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,556
I'm just curious as to why you want that space waster in there anyway. :confused: That's the first thing I kill off on a new installation! :D
 
Joined
Jul 20, 2005
Messages
246
I've been told it looks aesthetically pleasing, but I can't see that... First thing i kill off as well (along with the Office Assistant...)
 

Byteman

Gone but Never Forgotten
Joined
Jan 24, 2002
Messages
17,742
I don't like the dog in Search and I just clicked the bye bye animated companion and he left the scene. What a distraction!
 

Byteman

Gone but Never Forgotten
Joined
Jan 24, 2002
Messages
17,742
No! I swear it was blue on some machines....? But, it's kind of yellow on the HP --I just checked. Maybe it's just a bad memory. :eek:
I had a purple ape named Bonzi once.....now that was a real nuiscance!
 

Byteman

Gone but Never Forgotten
Joined
Jan 24, 2002
Messages
17,742
The dog was blue on a machine where Search Companion was affected by some malware, and I had to replace the files needed to run Search...the dog was blue and not animated until files were replaced from the cache.

Post#6 at this thread> http://forums.techguy.org/moderators-only/421045-all-security-people.html

This was on a Dell XP Home PC> all that showed in their Search window was the blue, lifeless companion! Rover came back to life when I re-reg'd the files for Companion. For all I know perhaps the color of the companion is changeable?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top