Where is the icon showing that it´s safe to remove machine ware?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sikus

Thread Starter
Joined
Mar 30, 2006
Messages
20
When you plug in for example a digitalcamera or usb-memory stick in the computer, there should be an icon showing when it is safe to remove the camera or the memory stick. But I lost my icon! Anybody who knows how to get it back?
 
Joined
Mar 23, 2005
Messages
6,052
Try Start> Run> type: RunDll32.exe shell32.dll,Control_RunDLL hotplug.dll then hit OK.
This should bring up the dialog window to remove the hardware.
You can try this, I have used it in XP, but it has been quite a long time since I used Me.
Open My Computer and right-click on your drive choose Properties> Hardware tab> Properties button> Policies tab, click Optimize for Performance, click OK and Apply. Then reboot your computer and see the Safely Remove Hardware icon is in System Tray.
 

sikus

Thread Starter
Joined
Mar 30, 2006
Messages
20
Thanks! The first advice worked for me, but I would like not to have to write all that in "Run" every time. The second advice didn't work since I could not click "Optimize...". That alternative was grey-marked (although the alternative you suggest was already pre-choosed). Any other ideas?
 
Joined
Mar 23, 2005
Messages
6,052
The only thing I can think of is to create a shortcut to bring up the dialog window.
Right click on your desktop and select New> Shortcut. When the Wizard
opens, paste the path: RunDll32.exe shell32.dll,Control_RunDLL hotplug.dll in the box Type the location of the item:. Click on Next and type the name Safely Remove Hardware in the box, Type a name for this shortcut and click Finish.
 

Squashman

Retired Trusted Advisor
Joined
Apr 4, 2003
Messages
19,786
So you are sure it somehow didn't get marked Hidden in the Tray.
 
Joined
Dec 8, 2006
Messages
475
Try this: Control Panel>Taskbar and Start Menu. Under Taskbar tab check only "Lock the Taskbar," "Keep Taskbar on top..," and "Show the clock." <Apply> Log off/Log on. Not a reboot. Often works. Sometimes also helps to disable the UnPnP Service. (Universal Plug and Play-not regular Plug and Play) If no joy try: http://www.kellys-korner-xp.com/taskbarplus!.htm Fixes all this kind of stuff.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top