Which Vista Services are responsible for wifi connecting?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dog8food

Thread Starter
Joined
Jun 18, 2005
Messages
38
I just got a new laptop with Wireless-n. At first, I was able to connect to both home and library wifi. Ever since I used Blackviper to disable unnecessary services, I can now only connect at home and not the library.... why is this so? Additional details: In the library the laptop sees the connection, and it actually looks like it might be connected, but nothing shows up on my browswers. When I look at the connection, i think it says something like "identifying..."

Here's another, sort of unrelated question: When I start up my vista laptop... my desktop comes up like normal... and then after about 30 seconds, the whole screen blinks once and the cursor appears at the center of the screen... does this have to do with my wifi too (because I can't connect to the internet withing those 30 seconds)?

Any help/suggestions are much appreciated. THANKS
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top