1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

White Page.. Please Help!

Discussion in 'Windows XP' started by Razmazter, Jul 10, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Razmazter

    Razmazter Thread Starter

    Joined:
    Jul 4, 2007
    Messages:
    16
    Hello (yet again)

    I'm back with another problem, this time, it's with my browser. For some odd reason, the background of every single site I visit is white! And... I don't get why that happens. I think it could be because of a setting on my computer? Or.. something with the HTML stuff.. or something, hehe.. not good with programming languages.. anyways.. heres a picture of MSN and you will see what I mean.

    [​IMG]

    See?? All white.. except for the clickable stuff and others.. Can anyone help?
     
  2. stod73

    stod73

    Joined:
    Aug 13, 2003
    Messages:
    832
    In Internet Explorer if you click on Tools>Internet Options there is a button on the General tab labeled "Colors". Confirm that the "Use Windows Colors" check box is checked.
     
  3. Razmazter

    Razmazter Thread Starter

    Joined:
    Jul 4, 2007
    Messages:
    16
    Ummm... if you can plainly see, I'm using FireFox..
     
  4. stod73

    stod73

    Joined:
    Aug 13, 2003
    Messages:
    832
    LOL, I guess I didn't plainly see....

    Sorry about that.
     
  5. Razmazter

    Razmazter Thread Starter

    Joined:
    Jul 4, 2007
    Messages:
    16
    Haha it's alright, this problem also happens to Internet Explorer, Fire Fox, and even my MSN. >.>
     
  6. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    Check this setting.
    Control Panel> Accessibility Options> Display tab> uncheck Use High Contrast then restart Firefox.
     
  7. Razmazter

    Razmazter Thread Starter

    Joined:
    Jul 4, 2007
    Messages:
    16
    Well... that umm... worked! Omg.. I knew it was something so simple, hehe.

    Thanks so much! Another problem solved! =P
     
  8. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    You are very welcome.:)
    You can mark this solved from the thread tools at the top of your post.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/594033

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice