1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved Why am I seeing only the text and X instead of my images?

Discussion in 'Web & Email' started by onlymarilyn, May 21, 2017.

Thread Status:
Not open for further replies.
Advertisement
  1. onlymarilyn

    onlymarilyn Thread Starter

    Joined:
    Apr 5, 2017
    Messages:
    3
    My desk top OS is Windows 7, my browser is IE 11, my issue is with the internet not showing my uploaded images. It started two or three days ago, anything I load to photobucket or any other site I wished to use my images on, will show the square where my image is suppose to be, it has the blue underlined text within that outlined square and the little black box with the white X in it. I have tried right clicking the X so I can tell it to "show picture" but that does nothing. Up until this morning I thought Photobucket was to blame, so in desperation I did a "direct load", straight from my computer to my community forum on a site called Yuku. I was astonished when my image was not there, just that big ol' X. This told me that it wasn't just Photobucket, so I did the usual routine, I cleaned out my history and the other objects within my history, I rebooted my computer, deleted the temp files on my pc and the IE and tried again to upload some images. I am still getting the big X. I am an artist and my reason for being on the net is so I can share my images, without the ability to upload and allow others to download my art, there is no need for me to even be on the net at all. I am fairly savvy with computers and the internet, and am hoping that it is nothing more than a glitch that is easily rectified. Can you help me? Oh and one other thing, my anti-virus is Vipre. (which I love).
    Sincerely,
    Marilyn
     
  2. plodr

    plodr

    Joined:
    Jun 27, 2014
    Messages:
    15,843
    First Name:
    Liz
    I don't use IE11. (nor Chrome)

    Go here https://www.computerhope.com/issues/ch000813.htm
    scroll down to the directions for Internet Explorer and check your settings.

    You can try another browser, like portable Chrome (that way it doesn't get installed and see if the images show in that.
    https://portableapps.com/apps/internet/google_chrome_portable

    Truthfully, more people will be viewing your images using Chrome than with Internet Explorer. So you want to be sure that the majority of people can see your art.

    April 2017
    Chrome 61.2%
    IE and Edge 8.2%
    Source: https://www.w3counter.com/globalstats.php
     
  3. onlymarilyn

    onlymarilyn Thread Starter

    Joined:
    Apr 5, 2017
    Messages:
    3
    Thank you for the links, I went over and read the information. It was pretty much the same as any answer that is given to someone that hasn't already done the usual things when you fist start working on the problem. I went ahead and went thru the steps anyway, but to no avail. Nothing has changed. I understand that you don't use the normal browsers due to the comment I don't use IE11. (nor Chrome). I however do and usually don't have to go hunting answers. I do however use IE and am hoping to speak to someone that uses it too. It's kind of like the Mac People vs. The PC People. We IE lovers don't understand why people don't like it. I also understand that I have to make my html behave for more than one type of viewer. However, that still doesn't answer or give me a solution to my problem, which is I can't see my uploaded images. I have however realized that there are only certain things I can't see such as when I am in my Photobucket account, my thumbnails are what is x's out., if I click on the x's they open up in the PB editor/viewer, which is not right, it was just fine 3 days ago. I was thinking something got turned off or on, or something, and was trying to find someone with a little background on IE tools. I even went so far as to hit the RESET button on m IE 11, but that didn't help either.
    Thank you for your response,
    Marilyn
     
  4. onlymarilyn

    onlymarilyn Thread Starter

    Joined:
    Apr 5, 2017
    Messages:
    3
    I have tried using Chrome and the same thing happens with it too. It is so frustrating.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1190308

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice