Why doesn't my webcam work with windows live messenger anymore?:(

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Mysteryemz

Thread Starter
Joined
Mar 11, 2008
Messages
38
Hi i posted about this before and I didn't get any help or advice. I have a Logitech Quickcam Express/go. It works fine taking pictures and video record and also with other programs like Skype. It was working fine with windows live messenger as well but now it doesn't! It seems like i have a problem with my windows live messenger but i am not sure! Because none of my contacts can put their cam on either! When ever I try to connect it cuts off and my contacts tell me they just see a white screen! I checked my audio and video settings and it seems fine. I also tried re installing my webcam to my computer as well as changing the plug in! Please help me on this. Thanks :(
 
Joined
Apr 8, 2008
Messages
47
That only a problem on the setting mode. If its can work fine with skype I think for sure Yahoo Messenger also can. Have you already check YM setting?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top