Why isnt "Help and support"showing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Freakchris03

Thread Starter
Joined
Oct 17, 2002
Messages
63
Okay lately some weird crap has happen i think i screwed my comp up when i downloaded some directx9 crap....i think it was fake im not sure....but it think it is...anyway well i click on help and support on the start menu and it does nothing at all..and when i click on search it does nothing....what do i do?
 

Freakchris03

Thread Starter
Joined
Oct 17, 2002
Messages
63
im running xp home edition and also i go to syetem restore and the hard drive light comes on then nothing happens...some weird stuff is going down..and i need to find out how to solve all this..
 
Joined
Aug 17, 2001
Messages
7,486
In addition to what Rog said, may I ask you a question please? Are you using the Classic Start Menu or the Windows XP Start Menu?

If using the XP style, change that to the classic Style and see if either Search or find Works. If Classic works, but not the New XP Menu, you may need to repair the registry. The new style Menu entries are implemented as Objects in the Registry. I was able to duplicate your problem. It may be more complex than this, but it's worth a shot.

Please post back to let us know. If the second is the case, a registry file may repair the problem.
 
Joined
Dec 26, 2002
Messages
325
I was going through my services and got an idea. Go to Control Panel/Administrative Tools/Services. Make sure the "Help and Support" service is set for automatic.
 

Freakchris03

Thread Starter
Joined
Oct 17, 2002
Messages
63
yes that it is...i dont know what is going on with my comp..but alot of stuff isnt working now like i cant get restore comp to earlier point owrking. i click on it and get a white screen
 

Freakchris03

Thread Starter
Joined
Oct 17, 2002
Messages
63
another problem there buddy.. my javascripting isnt working for some reason...and its all enabled but yet it does nothing
 
Joined
Aug 17, 2001
Messages
7,486
The AV scan is a great idea. IF you have many non working files and functions, they may be missing or damaged due to viral activity.

You may have several missing files. Rog's suggestion that you run sfc /scannow should be next on your list of things to do.

The System Restore White sceen can be caused by a missing or corrupt jscript.dll, a part of Windows Scripting 5.6 which is a part of the original XP install. Or possibly an unregistered jscript.dll The same for Help And Support. No jscript.dll and no Help and Support. Search is a different story.

After you do the sfc /scannow see of things are working again.


You also never answered my question about what happens when you use the classic start menu.

If we are going to help you, we need feedback please.
 
Joined
Dec 26, 2002
Messages
325
That virus scan doesn't need Java to work. I'm about to reinstall windows on my machine so I uninstalled everything, including Java, and I can still use it.
 

TonyKlein

Malware Specialist
Joined
Aug 26, 2001
Messages
10,392
My bad... :rolleyes:

You did say Javascript...

Please follow Rog's and Mosaic1's advice, and run Sfc /scannow in order to have Windows check the integrity of the System Files.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top