why My IE Browser is not opening my home page.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ajji_mane

Thread Starter
Joined
Nov 15, 2005
Messages
11
Hi,
When ever i connect to Broadbad my browser will not at all open my home page (google)
in address bar i see an addres like this " C:\WINDOWS\SYSTEM\msblank.html"
once i see this kind of addrss in my address bar i will get a security warning as
"Do you want to install and run Advanced Browsing Technologies. International Charges Aplly after clicking yes, otherwise press cancel" even if i click no (or) cancel this message keeps on coming.

what should i do. please help me.
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,494
have a look at the connection settings in IE
so open IE
goto
>tools
>internet options
>connection tab
is it set to never dial a connection
then have a look at lan settings

how do you connect to the internet?

also post your ipconfig

start
run
cmd
ipconfig /all

rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste
 
Joined
Nov 2, 2002
Messages
22,468
From other posts, you likely have spyware installed on your computer.

You need to download several good Spyware and Trojan Removal programs:

Spybot Search and Destroy:
http://www.safer-networking.org/index.php?page=spybotsda

SpySweeper:
http://www.webroot.com/wb/products/spysweeper/index.php
This will also protect your home page from being hijacked.

Ad-Aware:
http://www.lavasoft.de/

Ewido:
http://www.ewido.net/en/

The new one from Microsoft
attp://www.microsoft.com

With any of the above programs, just like with Anti-Virus software, should have the latest updates installed before doing a scan.

You might also need to scan from safe mode as well.

Programs that can help prevent getting infected:

Spyware Blaster
http://www.javacoolsoftware.com/spywareblaster.html

Spyware Guard
http://www.wilderssecurity.net/spywareguard.html

==

You can also try downloading HiJack This and posting a log after you remove whatever is there currently. Not too much point in posting a known infected log.

But there probably is at least something in there like:
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = C:\WINDOWS\System32\msblank.html

That can be remvoed.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top