why the constant "scripts" message?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bj nick

Thread Starter
Joined
Jun 10, 1999
Messages
1,862
I use IE6. I am constantly getting the old "script error: do you want to continue running scripts on this page" screen? what is the problem; can I change a setting or something?
 
Joined
Dec 5, 2001
Messages
489
Yes, tools>internet options>advanced>uncheck "display a notification about every script error", and check "disable script debugging"
 

Del

Joined
Aug 31, 2001
Messages
3,452
Same as Internet Options > Advanced > Restore Defaults
Defaults will turn off the scriping error also.
 
Joined
Jun 22, 2002
Messages
860
also uncheck "display a notification about every script error"


there's nothing you can do about it,so why be notified?
 

bj nick

Thread Starter
Joined
Jun 10, 1999
Messages
1,862
thanks, everybody; I went ahead and disabled script debugging. Thanks for the help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top