1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Why won't color calibration settings stay?

Discussion in 'Windows 7' started by excaliru, Dec 7, 2011.

Thread Status:
Not open for further replies.
  1. excaliru

    excaliru Thread Starter

    Joined:
    Sep 5, 2004
    Messages:
    19
    I've been having this issue for about a month now and have searched everywhere for a solution with no luck. I have found plenty of forums and people experiencing similar issues with laptops or different video cards, but I haven't found a single answer as to how to actually fix this.

    I got a new monitor recently - a Viewsonic VA2333-LED. I found that I didn't like the color settings and was not able to get the right color/gamma/brightness and contrast settings by using the monitor's menu. I have an Nvidia card, so next thing I did was to edit the color settings through the Nvidia control panel to just how I like them, I selected "Use NVIDIA settings", hit apply and saved the new settings. Looked great until I had to reboot my computer or it went into stand by at which point mysteriously the "Use NVIDIA settings" would become unchecked and my color was back to being an overexposed, bright white mess.

    Next I tried the WIndows Color calibration. I went through the process saved the new color profile and set it as the default. Then, lo and behold, after my computer went to stand by, the color was right back to being crap. I even went so far as to delete the default profiles completely, leaving only my adjusted profile set as default. But again, when the monitor goes to stand by, the color settings that I created are lost. Here's the strangest part, when I enter the WIndows 7 color management screen, it still shows my profile as selected (even though clearly my settings are not applied). I have to uncheck the "Use my settings on this device" box and then recheck it and voila, my settings are back. And on top of that, my settings are only lost about 50% of the time that my computer goes to stand-by. On reboot, they work properly, but get lost half the time when the computer enters stand-by.

    Does anyone have any idea what is going on or how it can be fixed? This is incredibly frustrating and annoying to have to adjust the settings multiple times per day, but I've tried everything I know how to do and every suggestion i have found online...

    (Additionally... I never had this issue until I had to replace my monitor. My previous monitor worked with windows 7 with no issues.)
     
  2. excaliru

    excaliru Thread Starter

    Joined:
    Sep 5, 2004
    Messages:
    19
    Bump... any ideas? Any one?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1030243

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice