why won't this go through

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

fraycaba

Thread Starter
Joined
Dec 13, 2001
Messages
1
use eudora as my email - when i delete items or tranfer to another item on email i keep gettings - do you want to disconnect
why? - i know it is probably a setting messed up somewhere but i don't know what to door which one it is - can anyone help i use the free version of eudora & they do not offer service help

this is all i need for now

[email protected]
 
Joined
Jul 11, 2001
Messages
3,208
I dont use Eudora but I ran through somr of their faqs and dont see anything specific to your problem. I will look some more and in the meantime, run through the settings again. It sounds like "disconnect after sending/receiving" button in Outlook (only we dont get a prompt).
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top