Why wont xp see DVDdata disk?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

JPzBeenjamin

Thread Starter
Joined
Jul 19, 2005
Messages
1
I have just received a Khypermedia kdvrw8x DVD 8+R/RW burner. It also equates out to a Cyberdrive dx082d. I upgraded to the latest Firmware 150b. This latest firmware upgrade allows me to use 8-R/RW
As this is my first DVD burner I have run into an interesting disappointment.
I am running
Intel Celeron 633 running at 684 according to XP w/384mb Ram
WindowsXP Corporate SP2 and all the rest. I have tried just the raw install with no SPs or Updates or Nero..Just the raw XP.
Nero Ultra 6.6.0.15
Nero INcd
Norton AV 2005
Norton Ghost
DeepBurner

Now as far as multimedia goes the burner is almost flawless..an occasional "OOPS...got another coaster" but nothing that is upsetting enuff to rip it out and make a new wall decoration or floor debris of it.

But when it comes to Data-DVDs it is a whole 'nother story.
I have burned data-dvds in Nero and also tried in Deepburner. I have tried all the ISO, UDF, ISO/UDF formats. The programs tell me that the burn was completed succesfully. If I burn the data with Nero I can access the disk afterwards, review, open, copy, or...UNO...use the disk like it's real. I am currently using -R media. When I reboot my PC it treats all data disks as blanks, or Access denied. It won't read a single one. If I use the InfoTool it says that the disk session is still open...even tho when it was burned I specifically chose Finalize. If I choose to continue a session on the DVD, all files on the DVD have red X's thru the folder..Not a clue as to what that means. Anyways...I continue on to the burn and tell it to finalize the disk which it responds....No can do...can't burn a multisession in DAO mode...must use TAO. Nero does not allow TAO as an option on the burn for DVD. So I search all over online for the answers and the closest I can come is this little side note for XP Pro that says something to the nature of not being able to read anything higher than 2.2gig on a DVD-R.
Now I will be truthful...I got a good deal on the -Rs and most entertainment players will read them, So I hear, And I am not eager to turn out more coasters on +Rs or +RWs. But in the course of one more try for the cause I burned another data disk in Nero using the -R and of course it was successful. After the burn I inserted all my other data disks(one at a time) and that little window comes up that scans the files on inserted media and lo-and-behold every one of those coaster data disks is a coaster no more. I reboot my system and all disks are remanded back to the coaster category. So I can only view the other disks if I want to burn a new one.

So I guess my question is
1. In sysinfo the udfs.sys file is diabled...is there a way to enable it?
2. If udfs.sys can not be enabled or won't make a difference is there a way to activate the Nero file at startup without having to burn a disk to activate it? Or rename the Nero driver to udfs.sys and replace the MS file and what would be the Nero file to rename. Or maybe regedit a string for startup that will activate the Nero driver?
I can see that it is not impossible to access these disks, just not practical.
Any work arounds or solutions will be gladly accepted.
I am not a programmer but I do know my way around the OS somewhat.

Jay

Drive Information
------------------
Drive : DVD+R/RW DX082D
Type : DVD±R/RW Recorder
Firmware Version : 150B
Buffer Size : 8 MB
Date : ?
Serial Number
Vendor Specific : 0807
Drive Letter : F:\
Location : 1:0
Mechanism : Tray
Read Speed : 40 , 32 , 24 , 16 , 12 X
Write Speed : 32 , 24 , 16 , 12 , 8 X

Read CD Text : Yes
Return C2 Pointers : No
Read CD-R : Yes
Read CD-RW : Yes
Read DVD-ROM : Yes
Read DVD-RAM : No
Read DVD-R : Yes
Read DVD-RW : Yes
Read DVD+R : Yes
Read DVD+RW : Yes
Read DVD+R DL : No
Read BD-ROM : No
Read BD-R : No
Read BD-RE : No
Read Digital Audio : Yes
Read CD+G : Yes
Read VideoCD : Yes

Write CD-R : Yes
Write CD-RW : Yes
Write DVD-R : Yes
Write DVD-RW : Yes
Write DVD-R DL : No
Write DVD+R : Yes
Write DVD+RW : Yes
Write DVD+R DL : No
Write DVD-RAM : No
Write BD-R : No
Write BD-RE : No
Buffer Underrun Protection : Yes
Mount Rainier : No
Modes : Packet, TAO, DAO, SAO, RAW SAO, RAW SAO 16, RAW SAO 96, RAW DAO 16, RAW DAO 96

Region Protection Control : RPC II
Region : 1
Changes User : 4
Changes Vendor : 4
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top