Wi-fi says no internet.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Jezy

Thread Starter
Joined
Oct 26, 2018
Messages
1
So I'm using an HP Split, and when I restarted the computer it showed up with no internet. There were a ton of BSODS and a clean boot got rid of them all. Then after troubleshooting it said that there was not valid ip address, so I changed it to static and started using the cloudflare dns server. But now it still says no internet and when I troubleshoot it can't find anything. I'm on Windows 10 by the way. Thanks for the help.
 

Couriant

James
Moderator
Joined
Mar 26, 2002
Messages
39,952
Troubleshoot by using PING in Command Prompt.

Ping the following:

ping abc.com
ping 8.8.8.8
ping <default gateway>


If the default gateway pings but not the rest, check to make sure there is nothing in the router that could be prevent the connection, otherwise restart your router as well as removing the network information in Manage Network Connections.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top