1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Wierd connection.....

Discussion in 'Web & Email' started by sifter, Dec 22, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. sifter

    sifter Thread Starter

    Joined:
    Jul 19, 2001
    Messages:
    434
    Hi all..

    Ive got a wierd connection at the moment.....I fire up my PC and connect to the Internet the first time I connect not a problem but if I re connect It takes a long time to connect again ie its like its hanging some times if I re start my pc and try to connect it connects every time....Only if I disconnect and re connect I have problems.....When I do manage to connect it will run fine for about 5 min or so then it wont load a page...I can click a link walk away from my PC come back in 5 min and the page has loaded..."Dont ask me why perhaps my PC dont like me" LOL...any way its a bit annoying at times....what could the problem be....Im connected via DSL using IE 6 , I was using IE 5.5 but it made no difference......I changed my Ethernet card for a new one ...same problem occures....I have a diploma in Networking that dont work...LOL....no serious any one know what the problem may be....its the weekend so my ISP is unavailable till Monday ....I just hope it is an ISP problem....What do you all think? ..Let me know if any one got any ideas....


    Merry Christmas...Sifter....
     
  2. Bryan

    Bryan

    Joined:
    Jul 3, 1999
    Messages:
    11,943
    First Name:
    Bryan
    Not sure if this is your solution but I've seen strange things happen with some firewalls like ZoneAlarm that are in line with what you've described. If your running a firewall, try shutting it down or lower the settings to their lowest setting and then reconnect.
     
  3. sifter

    sifter Thread Starter

    Joined:
    Jul 19, 2001
    Messages:
    434
    Ill try it as Iam using Zone alarm Ill let you know....
     
  4. sifter

    sifter Thread Starter

    Joined:
    Jul 19, 2001
    Messages:
    434
    I tried the above and run IE without a fire wall on..But still the same......Im not sure if it is my ISP or not......I just disconnected it and re connected it or tried I had a white screen for 2 min before the Dial up box appeared..then I connected and it connected ok....Wilst browsing the net again it freezed and I couldnt access another link so 3 or 5 min later it would go to the next like that I clicked earlier.....Wierd......it does this all the time...

    Im not sure...Any other ideas...
     
  5. sifter

    sifter Thread Starter

    Joined:
    Jul 19, 2001
    Messages:
    434
    It wasnt my ISP or nothing..I just had to assign a couple of DNS and IP address in TCP.IP settings in the network pannel......Thats the trouble when you buy a un congigured network card...

    THx Bryan for the tips......Sifter
     
  6. Bryan

    Bryan

    Joined:
    Jul 3, 1999
    Messages:
    11,943
    First Name:
    Bryan
    Glad to hear you fixed it but how was it able to connect the first time but not subseuqent times if the TCP/IP settings were wrong?

    Anyway, have a nice holiday. If you get time, I'd be curious to know if there was more to it than just a TCP/IP setting change.
     
  7. sifter

    sifter Thread Starter

    Joined:
    Jul 19, 2001
    Messages:
    434
    First I phoned up my ISP and told them that I had a crappy connection for a better word....Because I installed a new Net work card it wasnt configured in the same way as the first one wich was supplied by my ISP and configured allready......Here is the E-Mail they sent me..................
     

    Attached Files:

  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/62639

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice