Wierd Logging In Issue

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Zonezero5

Thread Starter
Joined
Dec 27, 2005
Messages
3
I'm running Windows XP Pro SP2

Well I got bored and managed to screw something up. I have been having internet problems so I was messing around in Network Connections to see if anything looked out of the usual.

So the problem is I went into Net. Connections and double clicked on my internet connection > properties > Highlighted Internet Protocol > Clicked on Install > Choose Client > rebooted. Now I can still get on the internet fine and that's not the problem, it added something under properties called NetWare or something very similar, I unistalled that.

Now the actual problem is now whenever I turn my computer on it will give me a login screen. Now this never used to be there before. I don't have a password on the account so I just click ok and it logs me in but it's just annoying to have to do and I never had to do it before. So does anyone know how I could put it back to the way it was? When I turn on the computer it should just automaticly sign into my account without any login prompts as it didn't before.

Also another problem that seems to have come up, when I hit ctrl + alt + del to bring up task manager it doesn't show up like it used to. Before it would just show up as a window and I could still see my taskbar and desktop and everything but now what it does is minimize everything and hides everything on my desktop and I can't see my taskbar. So does anyone know how I could possibly go about getting that back to the way it was before aswell?

Thanks again for any and all help.

-Zonezero5
 
Joined
May 20, 2005
Messages
2,548
For the login issue:

Go to Start => Run and type in control userpasswords2

Uncheck (clear) the box 'Users must enter a user name and password to use this computer'

On the Task Manger issue:

Is the window opening maximized? And if you click on the window sizing buttons at the top-right?
 
Joined
May 20, 2005
Messages
2,548
I believe that Task Manager you're getting is a result of having the 'Use Welcome Screen' box unchecked in Control Panel => User accounts => Change the way users log on or off. If you check this box you' won't boot straight to your desktop.

You should be able to get the normal Task Manager up by either right-clicking on the Taskbar and selecting Task Manager, or by using the Ctrl + Shift + Esc keys.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top