Wierd Problem on friends computer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

hellyeah17

Thread Starter
Joined
Feb 14, 2003
Messages
195
My friend recently took apart his computer and unplugged the Hard drive LED, the Power LED, and the Power SW. He put them all back but now when he runs his computer, it asks if he wants to run safe mode and if he chooses normal boot, then the computer just restarts. When he goes into safe mode, and into his device manager, all of his installed components are innacurate. Some are replaced, some are doubled, some aren't there.. Very messy. *example, under sound, video, and game controllers there are 20 products it says are installed, and it says he has 5 CD-Rom drives* any help with this would be appreciated.

Thank you.
 

Styxx

Banned
Joined
Sep 8, 2001
Messages
4,888
This person might have done more than unplug the LED that flashes where there's is Hard Drive (HDD) activity.

Please see the following printable attachment regarding cleaning up Device Manager.
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top