wifi/bug problem on one laptop

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

vorndranc

Thread Starter
Joined
Jan 15, 2011
Messages
1
While i was watching some videos some anti-virus program popped up wanting me to buy their program so i immediatley went to delete it. Some explicit websites popped up when i tried, but i managed to get rid of it. So right after that i got off the internet. Later i got on, and now i cannot connect to the internet. I have connection to the web but, for some reason whatever website i go to, i get the same message of internet explorer cannot display the webpage. The internet works alright on my desktop, my other laptop and on my xbox. So i guess i don't really know if I have a bug or if i'm having a wifi/router problem. I been trying to figure it out all day so i could use some help. thanks
 
Joined
Nov 25, 2008
Messages
458
probably a virus. Download Malware Byte's Anti Malware onto a cd/usb drive and installing on that computer that cannot connect
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,456
i will move to malware forum, where you will get some help - NOTE on this forum only people with a shield be side their name are allowed to assist with malware
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top