WiFi connects but no internet access on all smartphones

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Ernard27

Thread Starter
Joined
Jul 11, 2018
Messages
3
Im new to here and Im not sure what issue Im having, 2 days ago after rebooting our router (ZTE ZXHN H108N) because one of our devices is connected to the internet but doesnt have internet access, but pc and laptops works fine, then after the boot up of the router, all smartphone device cant access internet, what's weird is that late that night, our phones can access internet again, but after a few hours it loses access again, tried changing channel, worked only a few hours, tried also changing ssid , and modes(802.11b, etc,) worked also just for a few hours. Im thinking if the issue is on the router or the ISP?
 

TerryNet

Moderator
Joined
Mar 23, 2005
Messages
80,329
First Name
Terry
When your problem occurs is any device able to get internet access with an ethernet connection to the router?

If so, at the same time is any device able to get internet access with a wireless connection to the router?
 

Ernard27

Thread Starter
Joined
Jul 11, 2018
Messages
3
When your problem occurs is any device able to get internet access with an ethernet connection to the router?

If so, at the same time is any device able to get internet access with a wireless connection to the router?
All of our laptops can get internet access with/without the ethernet. It's just all our smartphones cant get through.
 

TerryNet

Moderator
Joined
Mar 23, 2005
Messages
80,329
First Name
Terry
Then it seems that the problem lies (mostly) with the smart phones.
 
Joined
May 1, 2017
Messages
235
First Name
Naresh k
can you make your phone a wifi hotspot and later turn on mobile internet, and let other phones connect to it and access internet, see if it works?
 

Ernard27

Thread Starter
Joined
Jul 11, 2018
Messages
3
Then it seems that the problem lies (mostly) with the smart phones.
I think not. 6 Android phones, 1 Iphone 5S and a new Ipad Pro can't access the internet.
But I think I found the problem. It's the router maybe, tried connecting the ethernet cable to a laptop and turned on hotspot, all phone can access internet again. Well I'll just need to buy a new router then.
Thanks for answering to this thread. Appreciate it.
 
Joined
May 1, 2017
Messages
235
First Name
Naresh k
As a last try, before buying new router, can you try resetting the router to factory settings, and check again.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top