WIFI ERROR WITH AN EXCLAMATION POINT

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bob11

Thread Starter
Joined
Mar 6, 2017
Messages
1
Whenever I go to school and I try to connect my Android phone to it doesn't work. It will say it is connected but when I try to go for example to www.google.com, it wouldn't load. On the top of my screen I can see the symbol that it is connected to the network but right next to it is an exclamation point. I've tried restarting and disconnecting it and putting it right back but it won't. Everyone else in the school is connected to the network and is able to access to it except me. Please help!
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,490
have you tried forgetting the network and re-entering the passcode
do you have an IT dept / person at the school and ask them

removed the unnecessary poll
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top