1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

WIFI Extender Acting As Second Network, Not Extending

Discussion in 'Networking' started by Geli, Aug 30, 2018.

Thread Status:
Not open for further replies.
Advertisement
  1. Geli

    Geli Thread Starter

    Joined:
    May 3, 2006
    Messages:
    82
    I have a Verizon Quantum Gateway router and a WCB3000N wifi extender. The router is new, and the extender worked fine with the old router.

    What's happening is that there is no "handoff" between the router and the extender. I did a factory reset on the extender, and it's creating its own separate wifi network....which I believe is as it should be. However, when I leave the router wifi range of my home and enter the area where the extender provides the stronger signal, my device (cell phone) does not automatically get picked up by the extender. I have to manually switch to the extender's wifi network.

    As mentioned, it's a new router and I have not done any manual configuration to it....just activated it and started using it. After doing the factory reset on the extender, I also have not manually configured it at all.

    Any help would be appreciated. Only thing I have tried is to hit the WPS button on the extender and then do the same on the router. I read that it worked for someone, but not for me.
     
  2. SpywareDr

    SpywareDr

    Joined:
    Mar 30, 2014
    Messages:
    2,809
    Do you have your phone's Wi-Fi set to automatically switch between networks? Like this:

    [​IMG]
     
  3. Geli

    Geli Thread Starter

    Joined:
    May 3, 2006
    Messages:
    82
    Thanks for the response. I don't have it switched on....never even knew it was there. I'll try it when I get home. However, on my Samsung S7 the language is a bit different, indicating that it will switch off of wifi to the mobile network. Here's what I see:

    Capture.PNG

    Also, this wouldn't solve the issue for any other device. I'm guessing it's a configuration on the Extender itself to make it extend an existing wifi network rather than creating a new one.
     
  4. SpywareDr

    SpywareDr

    Joined:
    Mar 30, 2014
    Messages:
    2,809
    To set up the Extender to match the wireless network generated from a WPS-equipped gateway/router:

    1. Press the Extender’s WPS button (on the top or right-hand panel of the device) for no less than eight seconds.

    2. Within two minutes, press the WPS button the gateway/router.

    3. When the red ring around the WPS button on the Extender stops blinking, the Extender’s wireless network settings will be identical to that of the gateway/router’s wireless network.

    Source: https://actiontecsupport.zendesk.co...01293146/WCB3000N_Wireless_Settings_Guide.pdf
     
  5. Geli

    Geli Thread Starter

    Joined:
    May 3, 2006
    Messages:
    82
    I tried this last night, it didn't work. The extender never connected to the router...WPS light just kept blinking.
     
  6. SpywareDr

    SpywareDr

    Joined:
    Mar 30, 2014
    Messages:
    2,809
    Move the extender close to the router to set it up. Once it's setup, then move it to another receptacle, (within range of the router of course).
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1215147

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice