WiFi indicator lamp is out

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

camembert

Thread Starter
Joined
Aug 23, 2018
Messages
1
this relates to a Dell inspiron. This used to work fine and the light came on at startup without fail. It now does not. I need a way to find out if it is a failed component or a software problem. I am on a version of linux.
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,587
It is difficult to offer real advice without knowing the full model of the Dell and indeed the model of wireless adapter installed
Also of course we do not know what version of Linux
Many of the terminal cmds are the same in many Linux versions but not all
I suggest you start here
https://help.ubuntu.com/stable/ubuntu-help/net-wireless-troubleshooting.html.en

following the troubleshooter on the link page - dealing with each suggestion on the page and then clicking on next as appropriate
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top