WiFi Max help!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

SjaringanXMEW2

Thread Starter
Joined
Nov 9, 2011
Messages
2
Please help me!
There's a problem with my WIFI Max!

Before it was ok..And now something weird has happened..Anytime i insert my USB into my Windos Vista Laptop,
i see that the USB's light isn't flashing. I tried taking it out, or rebooting my Laptop and its still the same :confused:

I check the Railink Wireless LAN Cad icon in the taskbar, and only shows "Launch Config Utility".
I click it and nothing is happening!!
-
I tried Re-installing it and over write the previous version, but its still the same problem!
:(
I don't know what to do and im really stressed:(
I don't want to miss being on my Nintendo WIFi:(

Can somebody please help on this one? I would be very thankful on this one :)
 

Oddba11

Jim
It's My Birthday!
Joined
May 12, 2011
Messages
8,336
Check Device Manager. Any devices listed with yellow ! are missing drivers or they aren't properly installed.

Test the "USB" device on another PC. That will confirm if you have a PC issue, or the device is faulty.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top